Ketil Froyn's blog

Main blog

Wed, 24 Nov 2004

Java vulnerability


It has been reported that Sun's Java is vulnerable unless you are running the latest updates. This is serious, and could let people do bad things with your computer without you knowing it.

For information on how to check which version you are running and how to update, check out this page
http://isc.sans.org/diary.php?date=2004-11-23

Get can get updated software here
http://java.sun.com/j2se/1.4.2/download.html
There are a few packages you can get here, but you want to download the one called "J2SE v 1.4.2_06 JRE", close to the middle of the page.

-ketil



posted at: 09:55 | path: | permanent link to this entry